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Document Description 

The following document contains a description of the commands and their context. 

This formatting provides a brief description of the commands and the context of the entire 
exercise. It informs you about the next steps to be performed in the exercise. 

This formatting provides instructions to be performed. These instructions are mandatory. Proper 

names are italicized in this section. Formula fragments, such as function names, partial cell 

addresses, and operators (e.g., IF, A1:B3), are always bold and uppercase. 

This formatting indicates the context for the current exercise element as well as more detailed 

information about additional options. Here you are given the description and effects of 

executing other available commands. Proper names in this section are not be italicized. 

Formula fragments, such as function names, partial cell addresses, and operators (e.g., IF, 

A1:B3), are always bold and uppercase.  

Formulas to be entered are written in the following format:  

Cell where formula should be entered = Formula to be entered 

This format always indicates that you should go to the cell with the given address (before the 

equal sign), and then enter the equal sign and the formula itself in the formula bar or inside the 

cell. 

  



2 

Exercise 1 

In this exercise, we will use previously learned and new MS Excel features from various 
categories. We well also explore alternative ways to solve previously discussed problems. 

Download the data file. 

In a web browser, go to the Medical University of Bialystok website (umb.edu.pl/en). 

From the menu, select the "University" tab and navigate to "Faculty of Medicine". Select the 

"Units" field and click the "Department of Biostatistics and Medical Informatics" link. From 

the "Education" menu, select "Information Technology". Under "MS Excel 3", click the 

"payroll.xlsx" link. Depending on the web browser you and its settings, the file may be saved 

in the default folder (e.g., Downloads) or elsewhere. You may also be asked to specify the 

destination folder. Save or move the downloaded file to your folder and open it in MS Excel. 

 

Fig. 1. Enabling editing 

It may happen that the downloaded file is opened in protected mode. In this case, to unlock 

the ability to edit it [Fig. 1], click the Enable Editing button located on the yellow bar. The 

"payroll.xlsx" file, in the "Data" spreadsheet, contains information collected from a group of 

1,000 employees at a certain company. 

All the persons included in the spreadsheet are between 19 and 75 years old, and on the 

date of employment they were all over 18 years old. The columns whose values depend on these 

two aforementioned columns may therefore differ in content. 

Note: the columns containing the PESEL number and the date of employment may 

contain data that differ from what is shown in the screenshots. 

Calculate the difference in years between the current year and the year of employment for 
each employee. 

Enter the names of the columns whose values are to be calculated, adjusting their width 

accordingly:  

G1="Years difference" 

H1="Employment anniversary" 

I1="Full years of work" 

To calculate the difference in years between the current year and the year of employment, 

we need to subtract the year of employment from the current year. For this purpose, we will use 

the following two functions from the Date & Time category: YEAR and NOW. Enter the 

following formula: 

G2=YEAR(NOW())-YEAR(D2) 

If the current cell format is Date, we need to change it to General and then copy the 

formula down. 
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The presented method of calculating years of work is correct if it is assumed that matters 

related to, for example, bonuses, benefits, etc., at a given company are calculated based on the 

difference in years between the current year and the year of employment. However, if the 

company bases these factors on the number of full years of work, then you will also need to 

take into account the day and month of employment. 

Calculate the number of full years of work for each employee. 

We begin by determining the next employment anniversary date for each employee in the 

current year. Remember to include February 29th in leap years – this date is converted to 

February 28th in non-leap years. Enter the following formula: 

H2=IFERROR(DATE(YEAR(NOW()),MONTH(D2),DAY(D2)),DATE(YEAR
(NOW()),2,28)) 

Since the function returns a number, change the format of cell H2 to Short Date and copy 

the formula down. 

Using the NOW function, we can determine whether the current date is earlier than the 

next employment anniversary date for any given person. If the employment anniversary is still 

to come in a given year, then we must subtract 1 from the difference in years between the current 

year and the year of employment. The result of the comparison is a logical value that can be 

converted to a numeric value, to be used in the following formula: 

I2=G2-(NOW()<H2) 

Copy the formula down. We can see that for some employees, the number of full years 

of work is different from the difference in years between the current year and the year of 

employment [Fig. 2]. 

 

Fig. 2. Calculated years of work for the employees 

Calculate the income of each employee. 

In workplaces, the amount of salary bonuses is often based on an employee's length of 

service. The methods for calculating bonuses and their rates may vary depending on the 

company. 

In this exercise, it is assumed that each employee receives a 1% bonus for each year of 

work, with a limit set at 20%. This means that after 20 years of work, the bonus amount remains 

constant. 
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Companies use a number of additional forms of employee remuneration. A typical one is 

the so-called discretionary bonus, whose amount is determined individually. It is also included 

in the present exercise. 

To calculate income, we will use the already familiar MIN function. If an employee has 

been employed for less than 20 years, we will multiply 0.01 (corresponding to one percent) by 

the number of years of work, and then increase the basic rate by the calculated value. If an 

employee has been employed for more than 20 years, the bonus will be capped at 20% – we 

will then multiply the basic rate by 1.2. In both cases, a discretionary bonus will be added. The 

column name and the resulting formula is as follows: 

J1="Income" 

J2=E2*(1+MIN(I2,20)%)+F2 

Copy the formula down. 

Determine each employee's year of birth. 

As per the specific nature of the PESEL number (https://www.gov.pl/web/gov/czym-jest-

numer-pesel), the first two digits encode the last two digits of the person's year of birth, the next 

two digits encode the month, and the next two digits encode the day of birth. 

Enter the following column names: 

K1="Third digit of the PESEL number" 

L1="The first two digits of the year of birth" 

M1="Year of birth" 

The VALUE function converts a text string representing a number to a number. It is 

located in the Text category (also on the Formulas tab, in the Function Library section) and 

takes one argument, which is a string representing a number. As a result, the VALUE function 

returns that number. This action converts the data type from text to number. 

The first two digits of an employee's year of birth are determined by the third digit of the 

PESEL number. Enter the following formula and copy it down:  

K2=VALUE(MID(C2,3,1)) 

The rules for determining the first two digits of the year of birth are provided in another 

sheet, named the "PESEL Dictionary".  

Note: the sheet name can be written before the cell address, separated by an exclamation 

point. For example, Sheet1!A1 refers to cell A1 in the worksheet named "Sheet1". If the sheet 

name consists of several words separated by a space, enclose the entire name in single quotes. 

Enter the following values: 

'PESEL Dictionary'!B2="Third digit" 

'PESEL Dictionary'!C2="The first two digits of the year of birth" 

'PESEL Dictionary'!B3=0 

'PESEL Dictionary'!C3=19 

'PESEL Dictionary'!B4=2 

'PESEL Dictionary'!C4=20 

https://www.gov.pl/web/gov/czym-jest-numer-pesel
https://www.gov.pl/web/gov/czym-jest-numer-pesel
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'PESEL Dictionary'!B5=4 

'PESEL Dictionary'!C5=21 

'PESEL Dictionary'!B6=6 

'PESEL Dictionary'!C6=22 

'PESEL Dictionary'!B7=8 

'PESEL Dictionary'!C7=18 

As we remember from previous tasks, when formulas are copied to adjacent cells, the 

addresses within such formulas change according to the direction of copying. This can be 

blocked by inserting a $ sign directly before the part of the address that must remain unchanged. 

Note: the last argument of the VLOOKUP function (Range_lookup or Row) is a logical 

value (i.e., it accepts only two values: TRUE (synonym – 1) or FALSE (synonym – 0)), 

indicating whether the search should be performed for an approximate or an exact match. In 

the case of an approximate match, the search value is rounded down to the nearest value in the 

dictionary. In the present case, it is an even number. 

Calculate the first two digits of the year of birth using the dictionary and the third digit of 

the PESEL number. Enter the following formula:  

L2=VLOOKUP(K2,'PESEL Dictionary'!B$3:C$7,2,TRUE) 

Copy the formula down.  

The last two digits of the year of birth are also the first digits of the PESEL number. 

Calculated the year of birth using the following formula, then copy it down: 

M2=L2*100+VALUE(LEFT(C2,2)) 

Determine the employees' date of birth. 

Enter the following column names: 

N1="Month of birth" 

O1="Day of birth" 

P1="Date of birth" 

The MOD function returns the remainder of a division. It is located in the Mathematics 

category (Math & Trig group on the Formulas tab, in the Function Library section) and takes 

the following two numeric arguments: the dividend and the divisor. 

The month of birth is the remainder after dividing the number obtained from the third and 

the fourth digit of the PESEL number by 20. Enter the following formula and copy it down:  

N2=MOD(VALUE(MID(C2,3,2)),20) 

The date of birth is encoded by the 5th and the 6th digit of the PESEL number. Enter the 

formula and copy it down:  

O2=VALUE(MID(C2,5,2)) 

The DATE function belongs to the Date and Time category (also on the Formulas tab in 

the Function Library section) and takes the following three arguments: Year, Month, and Day, 

and returns the date corresponding to these arguments. 

In the last step, use the DATE function to obtain the full date of birth:  
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P2=DATE(M2,N2,O2) 

The effect of the performed operations can be seen on [Fig. 3]. 

 

Fig. 3. Columns containing the components necessary to determine the date of birth 

Determine the employee's gender based on their PESEL number. 

In the Polish system, gender is encoded in the penultimate digit of the PESEL number. 

The rule is as follows: if it is an even digit, the PESEL is assigned to a woman (NOTE! 0 is an 

even number – in accordance with mathematical rules); otherwise (i.e., if the penultimate digit 

is an odd number), the PESEL belongs to a man. 

Enter the following column names: 

Q1="The tenth digit of the PESEL number" 

R1="Sex" 

The ISEVEN function belongs to the Information category (also found on the Formulas 

tab in the Function Library section) and takes one argument (Number). The function returns 

TRUE if the number is even and FALSE if it is odd. There is also a similar function, i.e., 

ISODD(), that tests whether a given number is odd. 

In one of the previous exercises, gender was determined based on the fact that Polish 

female names usually end with an "a". The method presented in this exercise, however, is more 

reliable because it is based on a certain assumption (i.e., the coding of individual digits of the 

PESEL number is unambiguous), unlike the previous case (i.e., many female names of foreign 

origin do not end with an "a").  

The PESEL identifier consists of 11 digits, so its penultimate digit is in position 10. 

Therefore, we will determine the 10th digit of the PESEL number and check whether it is even 

or odd. To do this, we will use the IFEVEN function. Enter the following formulas and copy 

them down: 

Q2=VALUE(MID(C2,10,1)) 

R2=IF(ISEVEN(Q2),"female","male") 

[Fig. 4] presents the result of the introduced changes.  

 

Fig. 4. An employee's gender 
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Exercise 2 

In this exercise, we will create a title slide for the presentation. 

Proper presentation of various topics is an extremely important element necessary for the 

success of any endeavor. When preparing a presentation, it is important to define its purpose 

and understand the preferences, predispositions, and experience of the target audience. This 

approach helps in selecting the right content and ensures that it is received as intended. 

Audiences usually have certain expectations, usually before the presentation even begins. 

Therefore, the appropriate choice of vocabulary and terminology used when describing the 

issues discussed is crucial. A good presentation should engage the listener and relate to their 

experiences. Presentation time is also crucial. It is often strictly limited, so every effort should 

be made to adhere to the set limit. 

MS PowerPoint was created by Forethought. From the outset, its creators envisioned this 

software as a tool that would support presenters. Version 1.0 was released for a fee on April 

20, 1987. Shortly thereafter, Microsoft acquired Forethought to rapidly develop its own 

presentation software. Versions 2.0 and later were incorporated into the Microsoft Office suite. 

History has proven these were the right steps. By 1992, the application had already sold one 

million copies, and sales have since grown exponentially. Currently, its market share among 

all presentation software is estimated at 95%. MS PowerPoint has already left a lasting legacy 

in society, across personal, academic, and commercial domains. The current version of MS 

PowerPoint runs on most commercial and non-commercial operating systems. 

The following exercises involve creating a presentation that makes use of a number of 

additional effects, including text boxes, simple geometric shapes and diagrams, stylized 

WordArt text, graphics in the form of photos, tables, charts, links, and animations. 

The presentation will be created in a format consistent with the conventions adopted for 

scientific conferences during which research results are presented. For the same reason, the 

presentation will focus on a hypothetical scientific study and include data and their analysis 

leading to specific conclusions. 

Create the title slide of a presentation. 

The title slide of a presentation given at a scientific conference usually includes its title 

(it may also include a subtitle), the author's name and surname, their affiliation, the name of 

the conference, etc.  

When creating the title of a presentation, make sure it best reflects the primary goal of 

the study whose results are being presented (most importantly: the purpose of the study, the 

impact of the study, conclusions drawn from the discovered relationships, etc.). In other words, 

the title should not concern secondary, technical aspects of the study (e.g., measurements, 

analyses, etc.). The subtitle, however, can be slightly longer and more detailed. 

Start MS PowerPoint. To create a presentation without a theme, left-click on the Blank 

Presentation option [Fig. 5]. 

Save the presentation file to your folder. Remember to periodically save your work as we 

complete the exercises. 
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Fig. 5. Selecting a blank presentation 

To choose the appropriate view, make sure the Normal button is selected in the 

Presentation Views group on the View tab. If it is not, click on it [Fig. 6]. 

 

Fig. 6. Normal view selection 

Currently, the presentation consists of a single, blank slide with the "Title Slide" layout. 

We will complete the slide with the following title: "Potential Markers of Liver Damage in 

People Consuming Alcohol" and the following subtitle: "Analysis of Selected Biochemical 

Parameters" [Fig. 7]. 

Modify the background of the title and subtitle areas by selecting the appropriate color 

from the Home tab in the Drawing group and clicking the Shape Fill drop-down menu button. 

For the title area fill, select Blue, Accent 5, Lighter – 40%. For the subtitle, select Blue, Accent 

5, Lighter – 60%. 

To change the presentation background, use the Format Background button in the 

Customize group on the Design toolbar. In the Format Background dashboard, select the 

Picture or Texture Fill option. Select Blue Tissue paper [Fig. 8]. Since we want to apply the 

selected background to all slides, after selecting the appropriate options, click the Apply to All 

button. 
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Fig. 7. Title and subtitle 

 

Fig. 8. Changing the slide background 

Select the "Potential markers of liver damage in people who consume alcohol" text and 

add a shadow effect using the Text Shadow option located on the Home tab in the Font section 

[Fig. 9]. 
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Fig. 9. Adding a shadow effect 

On the Insert tab, in the Text section, select the Text Box command. We will attach the 

following three text boxes to the slide: 

• Above the title, enter the conference name, i.e., "National Hepatology Conference 

'Addictions in Liver Diseases'". Adjust the size of the text box to the entered text and place 

the box in the center of the top of the slide. 

• In the lower left corner, enter the date and place of the conference, i.e., "Bialystok, current 

date". 

• In the lower right corner, enter the presentation author's name in the following format: 

"First name Last name". 

Place the university logo in the bottom center of the slide (between the text boxes). The 

image in question can be found on the Department of Biostatistics and Medical Informatics 

website. From the "Education" menu, select "Information Technology". Under "MS Excel 3", 

click the "University logo" link. In the window that appears, right-click on the image and 

depending on your web browser, select the appropriate copy option:  

• "Copy image" (Firefox, MS Edge, or Opera), 

• "Copy graphics" (Chrome). 

Insert the copied graphic into the slide. The final result is shown in [Fig. 10]. 
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Fig. 10. The title slide 
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Exercise 3 

In this exercise, we will create a slide with a table describing the variables contained in the 
database. 

Note: from now on, we will be using MS Excel and MS PowerPoint interchangeably, so 

please pay attention to which application each task applies to (this is indicated in each 

exercise). 

Download the data file. 

In your web browser, go to the Medical University of Bialystok website. From the menu, 

select the "University" tab and navigate to "Faculty of Medicine". Select the "Units" field and 

click the "Department of Biostatistics and Medical Informatics" link. From the "Education" 

menu, select "Information Technologies". Under "MS Excel 3", click the "dataset.xlsx" link. 

Depending on the web browser you are using and its settings, the file may be saved in the 

default folder (e.g., Downloads) or elsewhere. You may also be asked to specify the destination 

folder. Save or move the downloaded file to your folder and open it in MS Excel. Go to the 

"Legend" spreadsheet. 

In your presentation, create a new slide containing a table with data. 

Go to MS PowerPoint. On the Home tab, in the Slides section, expand the menu next to 

the New Slide icon. From the expanded list, select the Title and Content theme [Fig. 11]. 

 

Fig. 11. Creating a new slide 

Entitle the slide "Database Variables" and center it. To do this, select Center in the 

Paragraph section of the Home tab. 

Click the text box below the slide title. Go to the Insert tab, locate the Table button, click 

it, and select Insert Table… [Fig. 12]. 
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Fig. 12. Insert Table... command 

In the new window, specify the number of columns (3) and rows (8). Confirm the settings 

by clicking OK [Fig. 13].  

 

Fig. 13. Insert Table window 

After inserting the table, click on it. This will cause two additional tabs to appear in the 

top menu, i.e., Design and Layout, which can be used to modify tables. In the first column of 

the table, select the first two rows, go to the Layout tab, and in the Merge section, click the 

Merge Cells button [Fig. 14]. Repeat the steps for the second and third column. 

 

Fig. 14. Merging two rows of the first column 

Entitle the first column "Variable", the second "Description", and the third "Meaning". 

Select the whole table and center each cell horizontally and vertically. To do this, select the 

Center and Vertically Center options in the Alignment section of the Layout tab [Fig. 15]. 
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Fig. 15. Signed and centered table 

Reselect the whole table. On the Design context tab, in the Table Styles section, locate 

the Borders button. Click the arrow located to its right and select All Borders from the drop-

down menu [Fig. 16]. On the Home tab, in the Font section, change the font size to 12 points. 

 

Fig. 16. Table with edge borders 

Complete the table by copying the information from the "dataset.xlsx" file into the 

"Legend" sheet. Select the table together with the legend but without headers (i.e., range 

A2:C7). Paste the contents into the table in the presentation by selecting Use Destination Styles 

(S). Finally, adjust the position of the table and its columns' widths so that the entire table fits 

on the slide [Fig. 17]. 
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Fig. 17. The completed table 
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Exercise 4 

In this exercise, we will calculate basic descriptive statistics to be included in the presentation. 

We now have a presentation file prepared for further work. In the next exercises, we will 

analyze data using MS Excel and present the results in the presentation. 

Calculate basic descriptive statistics. 

In MS Excel, go to the "Data" sheet in the "Dataset.xlsx" workbook. To calculate basic 

descriptive statistics, we will use the Data Analysis add-in. Remember that in order to use it, 

we need to make sure it is enabled. Go to the Data tab and look for the Data Analysis button 

on the right. If the add-in is not enabled, proceed as described in in the instruction to the 

previous set of exercises. 

In the Data tab, select Data Analysis and then the Descriptive Statistics tool. For Input 

Range, select all columns (including headers) except "ID". Select also the Labels in First Row 

option. 

Set the output options by selecting the New Worksheet Ply checkbox, then enter the name 

of the sheet, i.e., "Descriptive Statistics", in the field next to the checkbox. Select Summary 

Statistics and click OK [Fig. 18]. 

 

Fig. 18. Descriptive Statistics window 

Format the sheet. 

Format the results as follows: 

• delete the second (empty) line, 

• transfer the contents of the cells containing the variable names to the adjacent columns, 

which contain the values of the individual variables (e.g., move "mcv" from A1 to B1), 

• remove repeated statistic names in every second column (remembering to leave them in 

the first column), 

• adjust the column width to the content, 
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• set the border setting to All Borders. 

The resulting table can be seen in [Fig. 19]. 

 

Fig. 19. Descriptive statistics 

Add a new slide and place it in the presentation. 

Go to MS PowerPoint. On the Home tab, in the Slides section, click the arrow located to 

the bottom right of the New Slide icon. From the drop-down menu, select the Blank theme [Fig. 

20].  

The window on the left side of the screen containing slide thumbnails serves, among other 

purposes, as a navigation tool. Clicking on any of the slides automatically takes the user to the 

slide in question (in the main part of the screen). 
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Fig. 20. New slide menu 

Insert a table containing descriptive statistics into the presentation. 

To create a dynamic link between the contents of a document (e.g., an MS Excel 

workbook) and the contents of an MS PowerPoint presentation, the link must be placed on the 

slide as an object. Inserting the contents as a linked or embedded object—as opposed to pasting 

it (e.g., by pressing Ctrl+V)—allows the user to work with it in the same application in which 

it was originally created. 

Go to MS Excel. Select and copy the table containing the descriptive statistics. Right-

click on the slide created in MS PowerPoint and select Embed from the menu [Fig. 21].  

  

Fig. 21. Embed command 
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We can see that the inserted table is too small (and therefore illegible). To enlarge it (while 

maintaining the object's proportions), grab one of the corner markers and expand the table to fit 

the slide size. 

Change the table fill using the Shape Fill command from the Format contextual tab in the 

Shape Styles section. Select Gray, Accent 3, Lighter – 40% [Fig. 22]. 

 

Fig. 22. Changing fill color 
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Exercise 5 

In this exercise, we will create a slide containing graphics and add animations to it. 

Additional graphics are a crucial component of a presentation. The skillful use of 

graphics (i.e., image files, WordArt, ClipArt, animations, etc.) can significantly enhance its 

reception and comprehension. The presenter can use them to adjust the pace of the presentation 

and gain a degree of control over the audience's attention. Additional graphics attract attention 

and can be used to introduce humor or interesting facts. They do not always have to contain 

substantive content. Graphics can also be used as break-ups between thematically different 

sections of a presentation, or as a tool that helps the audience relax during a presentation on a 

difficult topic. 

Create a new slide with graphics. 

We will now create a slide that would act as an interlude in the presentation, using an 

animation effect where the graphic enters from the left side of the screen and exits to the right. 

This simple solution makes it possible for us to have greater control over the pace of the 

presentation and the audience's attention. 

Stay in MS PowerPoint. On the Home tab, in the Slides section, expand the menu next to 

the New Slide icon. From the drop-down list, select the Blank theme [Fig. 20].  

The appropriate image to insert into the presentation is available on the Department of 

Biostatistics and Medical Informatics website. Click the "Statistics in Medicine.png" link. In 

the window that appears, right-click on the image and select the copy option appropriate for 

your web browser. Insert the copied image into the newly created slide. 

Add animation. 

Animation settings are available on the Animations tab, in the Animation section. 

Clicking the arrow in the lower right corner of the section displays the available animation 

effects [Fig. 23]. These are divided into the following thematic groups: Entrance, Emphasis, 

Exit, and Motion Paths. The first and third options control the appearance and disappearance 

of objects. Emphasis is used to focus on a given object. The last option is used to move objects 

during presentation. The same options are available by selecting the Add Animation command 

in the Advanced Animation section. 

 

Fig. 23. Access to all animation effects 
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Select the graphic. In the Animations tab, in the Animation section, click the arrow in the 

lower right corner of the section [Fig. 23] and from the drop-down list in the Entrance group 

select the Fly In effect [Fig. 24]. 

 

Fig. 24. Selecting the Fly In effect 

Add another animation. 

Since our slide is transitional in nature, the entrance effect will be accompanied by an 

appropriate exit animation. 

If you want to add multiple effects to a single object, you can use the Add Animation 

command. Selecting an effect from the Animation section replaces the currently selected 

animation.  

Select the graphic again and add another animation. In the Animations tab, in the 

Advanced Animation section, expand the Add Animation list [Fig. 25]. In the Exit group, select 

Fly Out. 

 

Fig. 25. Selecting the Add Animation command 

Set the animation's timing. 

After clicking the Add animation button and selecting its type from the context menu, you 

will gain access to additional options in the Advanced animation and Timing sections that 

allow you to determine how the animation is to be activated (e.g., in the Start field, you can 

choose from among the following options: On Click, With Previous, or After Previous), its 



22 

duration, and delay. You can also combine several different animations and change their order. 

Animations are arranged as specified in the Animation Pane dashboard. 

On the Animations tab, in the Advanced Animation section, select the Animation Pane 

command. In the dashboard, select the first animation. Return to the Animations tab and set the 

Timing in the Timing section [Fig. 26]:  

• Activating animation – the After Previous option in the Start selection box, 

• Duration of the effect – set 02.00 in the Duration field. 

Change the second animation's options in exactly the same manner. 

 

Fig. 26. Fly In animation timing 

After selecting an animation, additional options will become available in the dashboard 

on the right (the downward-pointing arrow). Select the first animation, click the arrow on the 

right, and select Effect Options… from the drop-down menu [Fig. 27]. 

 

Fig. 27. Effect Options... command 

In the Fly In window, on the Effect tab, in the Settings group, select the From left option 

from the Direction drop-down list [Fig. 28]. Similarly, set the To Right option for the second 

animation. 
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Fig. 28. Fly In window 
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Exercise 6 

In this exercise, we will create a correlation matrix and a scatterplot for selected variables to 
be included in the presentation. 

Calculate the correlation coefficient for selected variables. 

In the MS Excel workbook, go to the "Data" sheet. On the Data tab, in the Analysis 

section, click the Data Analysis command. In the window that opens, select the Correlation 

command. 

We will calculate the correlation coefficients for all the six variables from the "Data" 

sheet (without the "ID" column). Go to the Input Range edit box and select all columns, i.e., the 

B1:G346 range. Select the Labels in First Row option and the New Worksheet Ply checkbox. 

In the field next to the checkbox, name the sheet "Correlation Matrix". Confirm by clicking the 

OK button. 

In the "Correlation Matrix" sheet, select the obtained results and set the border to "All 

Borders". Select only the cells containing numeric values and set the results to be displayed to 

two decimal places [Fig. 29].  

 

Fig. 29. Changing the display method 

Add a new slide. 

In MS PowerPoint, in the Home tab, in the Slides section, expand the menu located next 

to the New Slide icon. From the drop-down list, select the Blank theme [Fig. 20]. 

Insert the correlation matrix into the presentation. 

Select and copy the table containing the calculated correlation coefficients. Right-click 

on the created slide and select Embed from the menu [Fig. 21]. Enlarge the inserted table and 

change the fill color in a similar manner to how the table containing descriptive statistics was 

formatted [Fig. 30]. 
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Fig. 30. Correlation matrix inserted into the presentation 

Create a scatterplot for the "sgpt" and "sgot" variables. 

The resulting correlation matrix provides a general understanding of the relationships 

between variables. It can be seen that the highest correlation coefficient value—indicating a 

fairly strong correlation—occurs for the pair "sgpt" (ALT) vs. "sgot" (AST). In clinical contexts, 

these parameters are often used as markers of liver function, and an increase in one enzyme is 

often associated with an increase in the other—suggesting the existence of a true correlation 

between both parameters. Thus, what occurs in this case is a situation in which known scientific 

mechanisms are reflected in the data. This provides a well-grounded basis for further analysis 

of the relationships between the two variables, which will be performed in the following tasks 

by creating a scatterplot and plotting a trend line. 

In the MS Excel workbook, go to the "Data" sheet. Select the "sgpt" and "sgot" columns. 

In the Insert tab, in the Charts section, select the first chart in the Scatter group. This creates a 

scatterplot showing the correlation between the "sgpt" and "sgot" variables.  

Change the chart title to "Scatter Chart". Click the green plus symbol located in the upper 

right corner of the chart and select the Axis Titles and Trendline checkboxes [Fig. 31].  

 

Fig. 31. Adding axis titles and trend lines 
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Change the title of the vertical axis to "Aspartate aminotransferase" and the horizontal 

axis to "Alanine aminotransferase".  

Add its equation and the R-squared value to the trendline graph. 

Double-click the trend line added to the chart. In the dashboard, select the following 

checkboxes: Display equation on chart and Display R-squared values on chart. 

Change the color of the trend line to red. 

To improve the visibility of the trend line, we will change its color to red. After executing 

the previous command, we are now in the Format Trendline dashboard. Go to the first tab, i.e., 

Fill & Line. Change the Color to Red, the Width to 2pt, and the Dash Type to Solid. The final 

result is shown in [Fig. 32].  

 

Fig. 32. The scatterplot 

Add a new slide and insert a scatterplot into the presentation. 

In MS PowerPoint, add a blank slide to the presentation. In the MS Excel worksheet, 

select and copy the scatterplot. Right-click on the created MS PowerPoint slide and select 

Picture (U) from the paste options menu. Enlarge the inserted chart [Fig. 33]. 
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Fig. 33. The scatterplot included in the presentation 
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Exercise 7 

In this exercise, we will divide the study group into four categories based on alcohol 
consumption and count the number of people in each group. We will present the results on a 
graph. 

Designate the alcohol consumption categories. 

In the MS Excel workbook, in the "Data" sheet, enter the name of the next column, in 

which the categories of alcohol consumption will be designated: 

H1="Alcohol consumption" 

Designate the categories according to the following ranges: 

• 0 – people who do not consume alcohol, 

• (0-4] – low alcohol consumption, 

• (4-10] – average alcohol consumption, 

• >10 – high alcohol consumption. 

To determine the appropriate category, we will use a nested IF function. Enter the 

following formula and copy it down: 

H2=IF(G2=0,"sobriety",IF(G2<=4,"low",IF(G2<=10,"average","high"))) 

In this manner, we have determined the categories of alcohol consumption that will be 

used for further analyses. 

Count the persons according to the alcohol consumption categories.  

In the "Data" sheet, create a table as shown in [Fig. 34]. 

 

Fig. 34. Table to be created 

We will do the counting using the COUNTIF function. Enter the following formula 

(remembering to lock the appropriate rows) and copy it to the remaining categories: 

K3=COUNTIF(H$2:H$346,J3) 

Sum the obtained values by entering the following formula: 

K7=SUM(K3:K6) 

Select the empty table cells in the "Percentage" column. Go to the Home tab and, in the 

Number section, change the number format to Percentage. 

Calculate the percentage of persons in each of the categories by dividing the number of 

persons in each of the groups by the total number of persons. Enter the following formula, then 

copy it down: 
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L3=K3/K$7 

Select the cells containing the percentage values and limit the display of decimal places 

so that the results do not contain any decimal places (Home tab, Number section, the Decrease 

Decimal command) [Fig. 35] shows the resulting table. 

Note that after changing the display, the percentages do not sum up to a total of 100. This 

situation results from the rounding of numerical values (in this case, using the Decrease 

Decimal command) and the fact that some of the values are rounded up, while others are 

rounded down, which may cause inaccuracies when these values are added. 

 

Fig. 35. Table of counts and percentages 

Present the results in the presentation as percentages on a doughnut chart. 

When preparing a presentation, charts can be created in either MS PowerPoint or MS 

Excel. The general rule is that if you want to incorporate a large amount of data into a chart, 

it is better to create the chart in MS Excel and then copy it into the presentation. This is also 

the best method when the data change and you want the chart to always reflect the most current 

values. In such cases, when copying a chart, you should maintain its link to the original MS 

Excel file. For less complex charts, the capabilities of MS PowerPoint are more than sufficient. 

Go to your MS PowerPoint file. Add a blank slide to the presentation. On the Insert tab, 

in the Illustrations section, select the Chart command [Fig. 36]. In the Insert Chart window, 

select the chart available in the Sunburst category [Fig. 37]. 

 

Fig. 36. Chart Command 
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Fig. 37. Sunburst Chart 

Once the selection is confirmed, a chart of the chosen type containing the default data is 

added to the slide. These data are accessible through a window resembling an MS Excel 

spreadsheet. Delete the second and third column (i.e., select columns B and C, right-click, and 

select Delete).  

From the "Data" spreadsheet, copy the alcohol consumption category names and place 

them in column A (rows 2 through 5). Then, delete rows 6 through 17. Copy the corresponding 

percentage data for each category to the second column, entitled "Series 1" [Fig. 38]. When 

pasting the percentage data, a message will appear [Fig. 39] that needs to be confirmed by 

clicking OK. The copied cells contain formulas to be converted to numerical values. 
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Fig. 38. Entering data into a chart 

 

Fig. 39. Message that appears when data are pasted  

After entering the data, close the spreadsheet window. Change the chart title to "Alcohol 

Consumption". Click the green plus symbol located in the upper right corner of the chart (if it 

is not visible, first click on the chart area), select the Legend checkbox, click the arrow located 

to the right of the Data Labels box, and select More Data Label Options... from the drop-down 

menu [Fig. 40]. 
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Fig. 40. More Data Label Options... command 

In the Format Data Label dashboard, select the Value checkbox and deselect the Category 

Name checkbox [Fig. 41]. 

 

Fig. 41. Format Data Labels dashboard 
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Exercise 8 

In this exercise, we will insert a box plot in the spreadsheet and include it in the presentation. 
Then we will add a slide to the presentation that will be a copy of the previously created slide. 

A box plot (also known as a box-and-whisker plot) allows you to visualize a range of data 

information, such as the median, 1st quartile, 3rd quartile, maximum, and minimum. It also 

makes it possible to observe the level of dispersion and skewness of data, and identify outliers. 

Therefore, it is a very convenient tool that provides a range of important information needed 

for data analysis and inference. 

In the MS Excel workbook, go to the "Data" sheet and copy column H, i.e., "Alcohol 

Consumption". Add a new sheet and name it "Boxplot". Paste the copied column by right-

clicking it and selecting Values (V) [Fig. 42]). Copy the "mcv" column from the "Data" sheet 

into the second column of the "Boxplot” sheet.  

 

Fig. 42. Paste Values option 

Select the copied data (including headers). On the Insert tab, in the Charts section, select 

Recommended Charts. In the Insert Chart window, go to the All Charts tab and select the chart 

available in the Box & Whisker category [Fig. 43]. 
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Fig. 43. Box and Whiskers chart 

Change the chart title to "Mean Red Blood Cell Volume Index". Click the green plus 

symbol located in the upper right corner of the chart. Click the arrow located to the right of the 

Axis Titles box and select the Primary Horizontal option [Fig. 44]. Change the title of the 

horizontal axis to "Alcohol consumption". 

 

Fig. 44. Primary Horizontal option 
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To open the Format Axis dashboard, double-click the vertical axis. In the Axis Options 

section, set Minimum to 60 and Maximum to 105. 

Add a new slide and insert the chart into the presentation. 

In MS PowerPoint, add a blank slide to the presentation. Select and copy the chart from 

the "Boxplot” sheet. Right-click on the newly created slide and select Picture (U) from the paste 

options menu. Enlarge the inserted chart [Fig. 45]. 

 

Fig. 45. The box plot inserted in the presentation 

Duplicate the slide with graphics. 

Right-click on the slide 4 thumbnail and select Duplicate Slide from the menu [Fig. 46]. 

Grab the copied slide's thumbnail and drag it to the end of the presentation. Notice that the 

copied slide is identical to the original, including the animations assigned to the graphics. 
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Fig. 46. Duplicate Slide command 
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Exercise 9 

In this exercise, we will create the following slides to conclude the presentation: "Conclusion" 
and "Summary", as well as a slide containing the table of contents. 

It is important to note that in our case, only some of the data are analyzed. This is not 

unusual, i.e., in the course of scientific research, it often so happens that not all the collected 

data are used. The reasons may vary: some data are collected incidentally, e.g., when a full 

standard test panel is performed, while others may be useful at a later stage of the study, etc. 

What data are analyzed depends primarily on the study's goals and the research hypotheses. 

The results and conclusions of a study are not the same as the results of the calculations 

and analyses performed during the study. Conclusions must primarily relate to the study's 

objectives and the research hypotheses. Furthermore, the study's conclusions should be concise 

(i.e., focus on the general, not the specific) and expressed clearly and precisely. 

Since our study was aimed at finding potential markers of liver damage, the main 

conclusion is as follows: 

• The mcv parameter (mean corpuscular volume) can potentially be used as a marker of liver 

damage among people who consume alcohol. 

Additionally, we state: 

• Further studies should be performed to assess the predictive value of the mcv marker. 

Create the conclusion slide. 

In the Home tab, in the Slides section, expand the menu located next to the New Slide 

icon. From the drop-down list, select the Title and Content theme [Fig. 11].  

Entitle the slide "Conclusions". Enter the first conclusion as text in the first bullet point: 

• "The mcv parameter (mean corpuscular volume) can potentially be used as a marker of 

liver damage among people who consume alcohol." 

As the second bullet point enter the following text: 

• "Further studies should be performed to assess the predictive value of the mcv marker." 

In addition to the main conclusions relating to the research hypothesis/objective of the 

study, several additional conclusions can be formulated to which the conducted analyses have 

led. 

List the following further conclusions as the next bullet points: 

• "The study showed that there is an approximately directly proportional relationship 

between the red blood cell volume index (mcv) and the amount of alcohol consumed." 

• "The study confirmed the existence of a positive correlation between the sgpt (ALT) and 

sgot (AST) parameters, known from medical practice and literature data." 

• "The study results suggest a relationship between alcohol consumption and the value of the 

mean red blood cell volume index." 

While pasting the conclusions into an MS PowerPoint presentation, it can be noticed that 

at some point the text would no longer fit on the screen. However, the application has changed 

the font size automatically. This is a very useful feature of MS PowerPoint, which helps avoid 

the hassle of manually adjusting the font size to the page size. 

Finally, the slide shown in is obtained [Fig. 47]. 
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Fig. 47. The "Conclusions" slide 

Create the summary slide. 

The last slide will contain information summarizing the presentation. Similarly to the 

previous one, it should be based on the "Title and Contents" theme. Enter "Summary" as the 

title. In the subsequent sections of the presentation, enter: "Author:", "Faculty:", "Major:", and 

"Year of study". In the next sections, enter "Medical University of Białystok", followed by the 

current date in the "dd.mm.yyyy" format. Complete the aforementioned sections with your own 

information and the current date. In the last section, enter the data source as "Data source: 

BUPA Medical Research Ltd. database donated by Richard S. Forsyth". The resulting slide is 

presented in [Fig. 48]. 
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Fig. 48. The "Summary" slide 

Citing the source(s) of data is a crucial element of any research study and of the 

presentation of results. Typically, a researcher presents and discusses studies which they have 

co-authored, in which case the data source is "Own research". Since the dataset in question 

came from an online source, a link to the source must be provided, ensuring that the data can 

be used under a free, open-source license. 

Create the table of contents slide. 

Since the table of contents should appear as the second slide, go to the first slide and insert 

a new Title and Content slide from there [Fig. 49]. 

 

Fig. 49. Inserting the table of contents slide 
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We have created a new presentation slide, the second in the slide order. Enter "Table of 

Contents" as its title. In the following bullet points, enter (according to the slide layout in our 

presentation): "Database Variables", "Descriptive Statistics", "Correlations", "Scatterplot", 

"Alcohol Consumption", "Mean Red Blood Cell Volume" "Conclusions", and "Summary" [Fig. 

50]. 

 

Fig. 50. The "Table of Contents" Slide 
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Exercise 10 

In this exercise, we will insert slide numbering, add links connecting elements of the table of 
contents to their corresponding slides, insert a text box with a hyperlink to the table of 
contents, and set effects to be activated when switching slides. 

Turn on slide numbering. 

In MS PowerPoint, on the Insert tab, in the Text section, click Header & Footer [Fig. 51]. 

In the Header & Footer window, select the Slide number and Don’t show on title slide 

checkboxes and click Apply to All [Fig. 52]. The slide number appears in the lower right corner 

on all slides except the title slide. 

 

Fig. 51. Header & Footer command 

 

Fig. 52. The header and footer settings 

In the table of contents, insert hyperlinks to the appropriate slides. 
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Go to the slide containing the table of contents. Select the text in the first section 

("Database Variables"), go to the Insert tab, and in the Links section, select Action [Fig. 53]. 

 

Fig. 53. Action command 

In the Action Settings window, select the Hyperlink to option. Click the arrow located to 

the right of the "Next Slide" field and select Slide... from the list [Fig. 54]. 

 

Fig. 54. Action Settings window 

In the Hyperlink to Slide window, select the slide to which the selected text will link. 

Select "3. Database Variables" and click OK [Fig. 55]. Confirm the changes by clicking OK in 

the Action Settings window. Proceed similarly for the remaining items in the table of contents, 

setting hyperlinks to the appropriate slides. 
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Fig. 55. Hyperlink to Slide window 

Insert hyperlinked text boxes into the table of contents. 

Move to slide number 3. In the lower left corner, insert a text box (Insert tab, Text section, 

Text Box command) with the following text: "Table of Contents". Select the "Table of Contents" 

text, go to the Insert tab, and click the Action button. Select Hyperlink to and select the Slide… 

option (in the same manner as when setting links in the table of contents). In the newly opened 

window, select the slide with the table of contents and confirm by clicking the OK button in 

both windows [Fig. 56]. 

 

Fig. 56. Link to the table of contents 

 Click on the text box frame line (with the inserted hyperlink to the table of contents) to 

select the entire object (i.e., not the "Table of Contents" text only) and copy it. Paste the copied 

object to slides 4, 6-9, 11, and 12 (skipping the transition slides with graphics). When pasting 
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the object, select the Use Destination Theme (H) command or use the Ctrl+V keyboard shortcut, 

placing the object in the lower left corner of the slide. The pasted text box contains the inserted 

hyperlink. 

Set transitions between slides. 

Go to the Transitions tab, which allows us to choose the type of animation for each slide 

change. In the Transition to This Slide section, select the Morph effect [Fig. 57]. In the Timing 

section, in the Advance Slide group, select the After: checkbox. In the box located next to it, set 

the time to "00:05.00". Click Apply to All [Fig. 58]. 

 

Fig. 57. Selecting a transition effect 

 

Fig. 58. Timing section 

The transition effect and settings selected in the Timing section are applied to all slides in 

the presentation. 

Finally, we can preview the presentation we have created. In the upper left corner, click 

Start from Beginning [Fig. 59] or use the F5 keyboard shortcut. 
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Fig. 59. The slide show 


